False failures in status page
Incident Report for Izuma Device Management
Resolved
The tests used an expired access key, which lead to multiple tests failing. Issue has been resolved.

Apologies for any inconvenience.
Posted Dec 09, 2022 - 19:40 UTC
Investigating
Due to test system issues we are having multiple failures/outages shown in the status page. These are not real service failures, but rather failures in the testing system - we are working on fixing those the soonest.

Service level has not degraded for any service.

Apologies for the inconvenience.
Posted Dec 09, 2022 - 15:18 UTC
This incident affected: North America - US East (N. Virginia) (Connect API, Connect CA API, Device Directory API, Edge KaaS, Enrollment API, Factory Configurator Utility (FCU) download API, Manufacturing Statistics API, Notifications API, Secure Device Access API, Third party CA management API, Update Service API).