Pelion US - Edge KAAS degraded service
Incident Report for Izuma Device Management
Resolved
This incident is now resolved, impacted service(s) are fully operational.
Posted Dec 23, 2021 - 16:54 UTC
Monitoring
We have the identified and fixed the issue with edge KAAS and the service is now back operational.
We continue to monitor the service for sometime now.
Posted Dec 23, 2021 - 15:22 UTC
Investigating
We are currently observing an issue with Edge KAAS in the US region.
We are working on identifying and resolving the root cause and will provide an update soon.

We are sorry for the inconvenience.
Posted Dec 23, 2021 - 14:28 UTC
This incident affected: North America - US East (N. Virginia) (Edge Kaas).