Test setup related false failures in status page
Incident Report for Izuma Device Management
Resolved
Test issues resolved.
Posted Dec 11, 2022 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2022 - 12:55 UTC
Investigating
There are unfortunately again test setup related failures in the status page. Service status is not suffering from outage.

Apologies for the inconvenience.
Posted Dec 11, 2022 - 12:54 UTC
This incident affected: North America - US East (N. Virginia) (Account Management API, Billing API, Bootstrap API, Certificate enrollment API, Connect API, Connect CA API, Device Bootstrap, Device Directory API, Edge KaaS, Enrollment API, Factory Configurator Utility (FCU) download API, Manufacturing Statistics API, Notifications API, Secure Device Access API, Third party CA management API, Update Service API).