Partial outage in Account Mgmt
Incident Report for Izuma Device Management
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 09:23 UTC
Investigating
Status page is showing a partial outage in Account Management. We have been studying this for a while now and there is an issue with the test. All manual testing and automated testing is passing 100% repeatably and all Account Management features work. There are now 2 to 3 test steps (varies randomly) that are failing in the Status page automation and the root cause for that is unclear. The steps are related to adding or removing a user to a group.

These steps do work in the service normally so there is no customer visible impact of this.
Posted Mar 14, 2024 - 12:00 UTC
This incident affected: North America - US East (N. Virginia) (Account Management API).